FAQ: UNVEIL

Version 1.5 Did Not Overwrite Version 1.0x - Why?

We leave the version 1.0x installation in place to ensure backwards compatibility - version 1.5 has a different parameter ordering and a different plug-in identifier, so your sessions would break if we removed the v1.0x plug-in. You can tell the two apart simply: the v1.0x plug-in is called "UnveilAU", the v1.5x plug-in "UNVEIL". We suggest replacing v1.0x instances in your sessions & removing v1.0x once done.

« Go back

Current Versions

PACE Versions:

PITCHMAP AU/VST/VST3/RTAS/AAX: 1.6.2p

UNVEIL AU/VST/VST3/RTAS/AAX: 1.7.8p

UNFILTER AU/VST/VST3/RTAS/AAX: 1.2.2p

UNCHIRP AU/VST/VST3/RTAS/AAX: 1.0.1p

MORPH AU/VST/VST3/RTAS/AAX: 2.3.0

UNMIX::DRUMS AU/VST/VST3/RTAS/AAX: 1.0.2

ADAPTIVERB AU/VST/RTAS/AAX: 1.1.1

NON-PACE:

PITCHMAP AU/VST/RTAS/AAX: 1.6.1

UNVEIL AU/VST/RTAS/AAX: 1.7.6

UNFILTER AU/VST/RTAS/AAX: 1.2.1

UNCHIRP AU/VST/RTAS/AAX: 1.0.0

ORANGE VOCODER AU: 3.4.2

TIME FACTORY II MAC: 2.5.3